Closed Bug 424948 Opened 12 years ago Closed 12 years ago

Broken links for hebrew language

Categories

(Firefox :: General, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 178991

People

(Reporter: steus, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080207 Ubuntu/7.10 (gutsy) Firefox/2.0.0.12

we found a bug  in Firefox   when it displyed this  html - it have a several links,  but working only one




<span id="fdetail_span"> <input onclick="cBg('rwfdsqrfsbfbb', 0)" name="aselection" value="rwfdsqrfsbfbb" id="rwfdsqrfsbfbb" type="checkbox"> <label for="rwfdsqrfsbfbb">בחר</label>| <a href="4e21e/" style="text-decoration: none;"> צפיה באלבום </a> |<a href="4e21e/?cmd=tocart" style="text-decoration: none;" > הוספה לעגלה </a>  |<a href="?cmd=neweditalbum&amp;aid=rwfdsqrfsbfbb&amp;return=2"> ערוך תכונות </a>| <a href="4e21e/?cmd=upload"> הוספת תמונות </a>| <a href="?cmd=delsel&amp;aselection=rwfdsqrfsbfbb"> מחק </a>  </span>
firefox  version  2.0.0.12
winwdows xp
utf-8

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 178991
You need to log in before you can comment on or make changes to this bug.