Lots of lines appearing on screen when replying to an e-mail

RESOLVED DUPLICATE of bug 361768

Status

()

RESOLVED DUPLICATE of bug 361768
11 years ago
11 years ago

People

(Reporter: fogamartin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

When replying to an e-mail, as I type a black line appears over the sentence I am typing. Intermittently this seems to trigger a problem where these lines start appearing throughout the e-mail sometimes making it impossible to see the e-mail anymore

Reproducible: Sometimes

Steps to Reproduce:
1. Click reply to
2. Start typing text - line appears above text (I assume this is indicating that the sentence has not been completed yet
- this causes an intermittent display bug where lots of these lines appear over the e-mail sometimes completely obscuring it

Actual Results:  
this causes an intermittent display bug where lots of these lines appear over the e-mail sometimes completely obscuring it

Expected Results:  
No lines!

I can send a screenshot if this is useful - it is probably the fastest way to understand the problem.
(Reporter)

Comment 1

11 years ago
Created attachment 311546 [details]
Screenshot of problem

Screenshot of problem

Comment 2

11 years ago
There were at least a couple of bugs relating to lines drawn like that that were fixed after beta 4.  You could try a nightly build or try beta 5 in a week or two. 
(Reporter)

Comment 3

11 years ago
Okay I will try again with beta 5. I will close this as a duplicate of one of those bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361768
You need to log in before you can comment on or make changes to this bug.