QMO Frontpage broken for non Firefox Browser

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
11 years ago
10 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 311561 [details]
screenshot

See Screenshot. When you go with a non-Firefox browser (SeaMonkey, IE , Safari) you get a Page not found Page.

The Problem is that the whole Navigation is broken and you can`t navigate as example to the Projects Section or the Forums to report this ;-)

Comment 1

11 years ago
I could not figure out exactly what could have caused this, but I know the l10n modules were suspect in the past (only being able to see ja content).  So I have disabled all l10n related modules, along with a few others that I don't think we need.

With the QMO redesign happening soon, we will be starting from a fresh Drupal instance (and migrating/copying some content over), so don't want to spend too much time with the broken alpha version we have out there now.

Since disabling the modules seems to have done the trick, I'm marking this fixed.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Verified FIXED using IE 6 (!) :-P
Status: RESOLVED → VERIFIED
Mass move of bugs to new product
Component: quality.mozilla.org → QMO: Website
Product: Websites → QMO
You need to log in before you can comment on or make changes to this bug.