Can't Stay Logged in on AMO

VERIFIED DUPLICATE of bug 422257

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 422257
10 years ago
2 years ago

People

(Reporter: Ngamer01, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

This morning after I logged into AMO so I can check all it's RSS feeds in my feed reader (Brief), my feed reader shows the Sandbox RSS links turning back errors.  So I refresh the AMO homepage to find I've been logged out.

I try several times to log in and then check the AMO feeds only to be logged out a few seconds later (resulting in more errors for AMO's Sandbox feeds).  This leads me to think AMO's cookies are currently broken.  I've tried everything I could think of (except possibly waiting to see if this resolves on it's own).

I've refreshed, hard refreshed (Ctrl + F5), and even cache cleared and yet I can't stay logged in AMO long enough to check it's RSS feeds in it's feed reader.

Reproducible: Always

Steps to Reproduce:
1. Log into AMO.
2. Wait a few seconds and then refresh the page.
Actual Results:  
Upon refresh, you'll find yourself being automatically logged out.

Expected Results:  
You should be stilled logged in until you click log out.

I use two addons called Brief (RSS reader) and Reload All Live Bookmarks (reloads all Live Bookmarks at once).  After logging into AMO, I reload all Live Bookmarks and then check all AMO feeds in Brief.

Comment 1

10 years ago
Thanks for letting us know. Somebody else filed this bug recently (bug 422257) and it is currently in the process of being fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422257
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.