Junk Handling: Support for non-Address Book Whitelist.

RESOLVED WONTFIX

Status

P5
normal
RESOLVED WONTFIX
11 years ago
23 days ago

People

(Reporter: mdudziak, Assigned: mdudziak)

Tracking

Trunk
Future

Details

(Assignee)

Description

11 years ago
Per comment #7 in https://bugzilla.mozilla.org/show_bug.cgi?id=359277 this is a request for a whitelist of email addresses that is NOT in the Address Book. this could simply be a text file with a list of email addresses, or could be a bit more advanced and allow the user to sort by domain, etc.. Would need some basic interface to edit the list, and an option to put not-junked senders into this list instead of an Address Book.
(Assignee)

Updated

11 years ago
Priority: -- → P5
(Assignee)

Comment 1

11 years ago
See the comments (#10 for example) in https://bugzilla.mozilla.org/show_bug.cgi?id=359277
(Assignee)

Updated

10 years ago
Status: ASSIGNED → NEW

Comment 2

9 years ago
I've requested this previously as a suggested improvement. The last thing I need is dozens of "contacts" in my addressbook just to have email from companies / services show up in my inbox rather than be marked as suspect scam or spam.

All it would really take is an addressbook that does NOT get called for autocomplete when entering email into the compose window. I don't know whether that would be very difficult to implement, but it seems as if it would be fairly simple.
(Assignee)

Updated

9 years ago
Duplicate of this bug: 544195
Penelope didn't see any activity in the vcs for the last 8 years, closing.
Status: NEW → RESOLVED
Last Resolved: 23 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.