No text in contacts page in Gmail

RESOLVED DUPLICATE of bug 415252

Status

()

RESOLVED DUPLICATE of bug 415252
11 years ago
11 years ago

People

(Reporter: themetalslug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4) Gecko/2008030317 Firefox/3.0b4

When you click the link  in Gmail to look through your contacts the contacts names show up blank.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Probably a dup of bug 415252 or bug 407257, depending on which version of Gmail you're using.  Either way, it's tech evang (a bug in Gmail rather than a bug in Firefox).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415252
You need to log in before you can comment on or make changes to this bug.