Sometimes after a while, the "Open Link in New Tab" property menu item stops working

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: david_dillard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-15])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032405 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032405 Minefield/3.0b5pre

I use Google reader a lot.  I will often open the original item in the feeds by right clicking on the title link and then opening it in a new tab.  However, for some reason there are times when it stops working.  When I right click on the link the menu is displayed, I select "Open Link in New Tab" but nothing happens.  If I open a new window in the same instance of the browser, bring up Google News, and then try it again it will work properly.

Reproducible: Sometimes

Steps to Reproduce:
1.Use the browser for a while
2.Go to Google Reader
3.Select a feed
4.Select an item in the feed
5.Right click on the title of the item to bring up the menu for the link
6.Select "Open Link in New Tab"
7.See if it works



This doesn't happen all of the time.  In fact, most of the time everything works fine.  However, I have noticed it several times over the last 10 days or so.

Comment 1

10 years ago
I'm experiencing this frequently, with many sites, including this one. Right click menu appears, but "open in new tab" does nothing. left click will open the page in the current window. Often the back button then will not work. The problem is bad enough I've had to switch browsers. 

I am running Vista 64, and ff 3.0.3.
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
(Reporter)

Comment 3

8 years ago
Haven't seen this problem in quite some time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.