Window loses focus after gmail popup

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: xty2acc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008031317 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008031317 Firefox/3.0b4

Window loses focus after confirmation dialog appears and is dismissed.

Reproducible: Always

Steps to Reproduce:
1. In gmail, delete an email from your inbox.
2. Click on 'Trash' to enter that section.
3. Click on the link 'Empty Trash now' just above the listed email.
4. When confirmation dialog appears, click OK to confirm action.
5. Once dialog disappears, move your mouse over the links in the left hand menu.
Actual Results:  
No hand will appear and will require you click into the Firefox main window for it to return.

Expected Results:  
A hand will appear on the links.

This only happens on the "Newer Version" of Gmail (accessible/visible in upper right between Help and Settings)
(Reporter)

Comment 1

11 years ago
Forgot to mention this happens in Windows/Linux both.
(Reporter)

Comment 2

11 years ago
And linking to bug report filed on Launchpad for Ubuntu.
https://bugs.launchpad.net/firefox/+bug/110246

Comment 3

10 years ago
The people from the Launchpad bug say it was fixed in Googles interface with latest updates to it. Most likely they added support for 1.9 branch+ Firefox. Sty2acc,
Can you please test it with now since the Google updates.

Comment 4

10 years ago
=> incomplete due to no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Summary: Window loses focus after popup → Window loses focus after gmail popup

Updated

8 years ago

Updated

8 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

8 years ago
In Gmail in 4.0b12pre, using "Delete Forever" on all mail does not produce a confirmation dialog, so this is no longer applicable.
Status: VERIFIED → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.