Signature field grayed-out

RESOLVED DUPLICATE of bug 277187

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 277187
10 years ago
10 years ago

People

(Reporter: D S Heersink, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: version 2.0.0.12 (20080213)

Sorry to repeat, but you lost me in your log-in.

The problem is simply that the signature field is grayed-out, regardless of choices, so no signature can be used.

Reproducible: Always

Steps to Reproduce:
1. Tool > Account Settings > Composition > Auto Quote > Then
2. Following "Then" the field is grayed out, regardless of choices
3. One cannot use the field

Comment 1

10 years ago
You need to have set a signature first...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 277187
You need to log in before you can comment on or make changes to this bug.