The firefox crashes when opening pages with embedded multimedia player

RESOLVED DUPLICATE of bug 412333

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 412333
11 years ago
11 years ago

People

(Reporter: Michael Pan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4

Opening a page on site http://news.walla.co.il that contains an embedded media player with wmv stream leads to crash. The example of such page is http://news.walla.co.il/?w=//1255425

I believe that the crash is not reported by breakpad since "about:crashes" shows no reports.

Reproducible: Always

Steps to Reproduce:
1.open http://news.walla.co.il/?w=//1255425
Actual Results:  
crash
which plugin is used to play video/x-ms-asf on your system, look in about:plugins
I'm sure that this is a plugin error and no Firefox problem.
(Reporter)

Comment 2

11 years ago
You are right this is plugin problem. The plugin is Totem plugin 2.20.0. Disabling the plugin solves it.

The real problem is that Ubuntu installs this plugin by default, so user won't know about it till he will run into ocasional crash. It will also take him a while to figure out where the problem is. The 2.0 version does not crash with the plugin.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412333
You need to log in before you can comment on or make changes to this bug.