Table columns mismatched w/ reality

VERIFIED DUPLICATE of bug 42388

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 42388
18 years ago
13 years ago

People

(Reporter: Mathieu Fenniak, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This is a regression bug. 2000.06.13 and 2000.06.14 fail to view the given page
correctly. Everything seems to be stuffed into one table column. As a result, it
is unusable. I consider this major given that it's the only reason I startup a
web browser on an average day. :) I really don't know the cause or details of
the problem, but it makes the website quite unviewable.

Reproducability: Always.

Steps to reproduce: Open Mozilla. Visit http://www.everything2.com/.

Comment 1

18 years ago
Some other test cases:

   http://freshmeat.net

   http://opensource.lineo.com


View these pages on Netscape 4.7 and then again on Moz (I'm using build ID
2000061320) and you can see the table layout problem.

I'm using Linux as well, any Win/Mac folks who can confirm?

Comment 2

18 years ago
dupe of 42388, strict DTD issue. However, the url also has layers, which add the
the horkage.

*** This bug has been marked as a duplicate of 42388 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy, laotzu@pobox.com please reopen if you think the page is still layed out 
badly
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.