Hickup with java (Cmotion gallery from dynamicdrive.com)

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Steinar Engelsen, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

I use the cmotion gallery (javascript) on my website. FF3.0b4 gets some sort of hickup something like a second after the gallery starts moving. This seems to only occur the first time you watch the gallery, allthough the images are preloaded. DidnĀ“t happen in the ordinary release (FF2). I do not mean the flicker that occurs in the images when you scroll through them fast, thats normal, but it stops and jumps back a little just after starting.

Reproducible: Always

Steps to Reproduce:
1.Go to www.engelsens.no
2.Hover pointer over gallery (to the right) and image-train starts moving
3.
Actual Results:  
Just after start there is some kind of "hickup".

Expected Results:  
Shown the image-train as smoothly as FF2.

I have no addons and I use only the standard theme/skin.

Just testing the FF3.0b4 due to color-management. Really looking forward to the release! :D 

Steinar Engelsen
steinarengelsen@gmail.com
www.engelsens.no
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 3.0 Branch
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.