Gibberish characters being displayed on some parts of some web pages

RESOLVED DUPLICATE of bug 396315

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 396315
10 years ago
10 years ago

People

(Reporter: Chris Thompson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2; OfficeLiveConnector.1.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

The text appears as if the font being used is corrupted, however, the affected text displays correctly in Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1. Go to example website (URL provided)

Actual Results:  
Font displayed incorrectly, i.e. in the header line it should say "11.6. Date and Time Functions", however it displayed with lots of weird symbols like Yen symbols, paragraph marks, question marks, and also some overlapping characters.

Expected Results:  
Font displayed correctly (i.e. readable, as it is in other browsers installed on the same machine)
(Reporter)

Comment 1

10 years ago
Created attachment 311767 [details]
Screenshot

Screenshot showing problem

Comment 2

10 years ago
I'm assuming you have installed at least one Type 1 font, and you're encountering bug 396315.  That bug is fixed in trunk nightlies, so it will be fixed in Firefox 3 Beta 5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396315
You need to log in before you can comment on or make changes to this bug.