Can't resize or remove thread headers after removing localstore.rdf

VERIFIED DUPLICATE of bug 42488

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 42488
18 years ago
13 years ago

People

(Reporter: Akkana Peck, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I had to remove localstore.rdf due to a problem with it in this morning's build
(the browser wasn't remembering resizes), and now the mail window comes up with
inappropriate sizes for the various thread headers (e.g. the space available for
subject is far too small to be able to tell messages apart), but dragging the
separators between headers doesn't resize them, and deselecting items from the
menu at the far right, though it does uncheck the item, does not remove that
item from the headers at the top of the thread pane.  This would make mail
almost impossible to use if bug 42516 didn't already prevent mail from loading
at all.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 42488 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.