Was in Gmail and generated an with the Firefox window

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Jeff uren, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4

Was using Firefox 3 Beta latest build in Gmail when a weird error happened on clicking inbox, it shifted the site and there was about a 200px high white area at bottom of window and I couldn't scroll up to the top of the gmail page. Went away after a refresh. I took a screenshot if you would like to see it.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.



Screenshot available

Comment 1

10 years ago
> I took a screenshot if you would like to see it.

Please upload it using the "Add an attachment" link. Thanks.
(Reporter)

Comment 2

10 years ago
Created attachment 311836 [details]
Screenshot of Window error

Screenshot of window bug.

Comment 3

10 years ago
Does the bug still occur in 3.0b5?
http://www.mozilla.com/firefox/all-beta.html

Comment 4

10 years ago
Jeff, please reopen the bug if you still see it in a recent Firefox trunk build.
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.