dragging an image to a tab should open tab so I can drag the image to something on that tab

RESOLVED DUPLICATE of bug 45411

Status

()

--
minor
RESOLVED DUPLICATE of bug 45411
11 years ago
11 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

I'd like to drag an image from one tab to a compose window on another tab

Reproducible: Always

Steps to Reproduce:
1. open gmail in rich text compose mode in one tab
2. open b3ta.com in another tab
3. put mouse over amusing image
4. hold down left mouse button
5. drag image up to tab bar over gmail tab
6. gmail tab should be selected and show gmail ui (still with image being dragged) - this doesn't happen
7. drop image into gmail compose window
8. hit send
Actual Results:  
the gmail tab never opens so I can't drag an image from one tab to another tab.
it works fine if I have two windows open but not between two tabs

Expected Results:  
dragging an image over a tab should cause that tab to open so I can drag the image into it.

the behavior I want this is very similar to how dragging works in the finder under osx

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 45411
You need to log in before you can comment on or make changes to this bug.