Right part of table isn't painted correctly when made wider

RESOLVED DUPLICATE of bug 424465

Status

()

RESOLVED DUPLICATE of bug 424465
11 years ago
10 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 311896 [details]
testcase

Maybe this will be fixed by bug 424465?

See testcase, when making the table wider (by clicking on the button), the right border disappears in current trunk build.
Version: unspecified → Trunk
Yeah, the patch for bug 424465 fixes this.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424465
Removing dependency on bug 451332 since this is a dupe; reftest is on bug 424465.
No longer depends on: 451332
You need to log in before you can comment on or make changes to this bug.