e-mail deletion not refreshing screen

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: charleshixson, Assigned: scottputterman)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When an e-mail is deleted, it doesn't disappear from the screen.  This is
probably a requery of the database rather than strictly a front-end issue.  If
it signifies, I currently have 768 e-mails in my in-box.

And on a possibly different issue, it would be nice to be able to select an
entire thread by clicking in the margin, as one can in Netscape.

Comment 1

19 years ago
Please specify which version of the product you are using (ie. build date) 
Thanks.

Comment 2

19 years ago
Are you using POP or IMAP protocol?  Is this with any message you delete?  Are 
you deleting each message one by one?

Comment 3

19 years ago
No response.  Marking worksforme since deletion of msgs works in the current 
builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 4

19 years ago
verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.