Support page URL should be an active link that is more obvious

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
11 years ago
3 years ago

People

(Reporter: Ken, Assigned: Fallen)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032505 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032505 Minefield/3.0b5pre

Since the new Add-ons pages no longer have a discussion area, the new support page URL should be an active link that is prominently featured to better encourage people to go to support pages (especially if they have discussion capabilities) so that Add-on developers can encourage feedback and discussion to help them improve their add-ons.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

11 years ago
Or even better, just reuse the old discussion feature. That was one of the things that the" "old" version got right.
(Assignee)

Comment 2

11 years ago
bielawski: This is covered in bug 425373.
(Assignee)

Comment 3

11 years ago
Created attachment 312145 [details] [diff] [review]
Add Links - v1

This should take care. Not sure of whom to request review from and how - after review - the checkin process goes. Please take care for me :-)
Assignee: nobody → philipp
Status: NEW → ASSIGNED
Attachment #312145 - Flags: review?
(Assignee)

Updated

11 years ago
Attachment #312145 - Flags: review? → review?(clouserw)
Comment on attachment 312145 [details] [diff] [review]
Add Links - v1

I like this patch. :)

Also, it might get tweaked soon because I also agree with bug 425510, but I think this is good either way.

If morgamic gives it r+ I can commit it.

Thanks Philipp.
Attachment #312145 - Flags: review?(morgamic)
Attachment #312145 - Flags: review?(clouserw)
Attachment #312145 - Flags: review+
Attachment #312145 - Flags: review?(morgamic) → review+
This is r11674.  Should be on staging soon and in our next push. Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.