in GMail black lines appear when replying to an email.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Elroy Johnson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008030318 Firefox/3.0b4

Under Ubuntu Gutsy x86 when in GMail replying to an email causes lines of varying thickness to appear, looking almost like underlines. The lines length and amount vary as I type.

Reproducible: Sometimes

Steps to Reproduce:
1.receive email in GMail
2.reply
3.bug

Actual Results:  
lines occasionally

Expected Results:  
exactly what it did - but with no lines.

I love Firefox! FF3 rocks!
There have been some fixes of this kind in the last few weeks so try the latest nightly: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Comment 2

9 years ago
Elroy, is this what you are seeing bug 456283, attachment 339717 [details]?

Comment 3

9 years ago
Since this WFM, resolving as so since the reporter hasn't commented back to any of the comments here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.