Cannot access to internet

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: ssswithin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Firefox/2.0.0.13

On my computer as soon as I installed the updated version of Firefox. I cannot have access to internet. It is said "error". So I have to use the previous version. 2.0.0.12

Reproducible: Always

Steps to Reproduce:
1.download and install the version 2.0.0.13
2.Run Firefox
3.
Actual Results:  
can't use internet

Expected Results:  
Use internet
This problem occurs at every update because people don't understand how to use their firewall. 

read here: http://kb.mozillazine.org/Firewalls

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.