browser loses the first page of any website, the first time I select the site, after I click on any link, I cannot go back to the first page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: michael salzman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

This is a new bug that started about a month ago.  CNN happens to be my home page, so the problem shows up there most often.  Every time I start a new instance of the browser, and I click on any link on the HOME PAGE to see an article, the browser forgets where it came from, and I cannot go back.   If I change the home page to Yahoo, the same happens.   If I click on the home page icon and reload, it works just fine.   If I write in a URL, the progression of pages is fine.  

Reproducible: Always

Steps to Reproduce:
1.run firefox
2.click on any link of the home page
3.try to go back
Actual Results:  
cannot go back, the browser lost the backward link

Expected Results:  
to go back

browser works fine otherwise.
Do you get the same in the Firefox safemode ?
- http://kb.mozillazine.org/Safe_Mode
(Reporter)

Comment 2

10 years ago
Matti asked if this problem shows up in safe mode.
I ran safe mode twice.  I did not check any of the boxes. 
The problem does NOT show up in safe mode. 

I am running the outlook 2003 silver theme
I have the following extensions
 1 google toolbar
 2 GUtil
 3 HostIP.ino Geolocation
 4 MyStickies
 5 Real Player browser record plugin
 6 SEO for firefox
 7 skype extension of firefox
 8 Tabbrowswer Preferences


The safemode is just Firefox without addons.
If this works in the safemode, then it's caused by one of your installed addons.
You can now disable the addons one-by one to find out which one is causing this problem. I would start with the tabbrowser extensions ...

Please notify the author of that extension about that problem.

marking invalid (third-aprty addon problem)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

10 years ago
The bug is caused by the add on SEO for Firefox 2.5.10

The specific behavior is that only on the first click on a new window (not tab) of the browser, of the home page (not any manually selected bookmark or URL) the backward link is lost.   If the tab is closed and the home page reloaded, the problem does not show up.

Thanks.
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.