With "start my reply above the quote", TB still places cursor below quote

RESOLVED DUPLICATE of bug 365927

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 365927
10 years ago
5 years ago

People

(Reporter: SalsabyJake, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: version 2.0.0.12 (20080213)

I have the settings for my account such that when replying to a message, the reply compose window has the original message quoted and my reply should start ABOVE the quote. But despite that setting, the reply always seems to start below the quote. Changing to below the quote yields the same result.  Mac version only.

Reproducible: Always

Steps to Reproduce:
1.Go to Account Settings-> Composition and Addressing
2.Set to quote message and "start reply above the quote"
3.Reply to any mail message in that account and see reply will start below quote..
Actual Results:  
As above. Reply compose window starts with cursor below the quoted message.

Expected Results:  
SW should have placed cursor above the quoted message.

Comment 1

10 years ago
Duplicate/related: bug 365927.

Comment 2

5 years ago
Can somebody verfify this on Mac before closing wfm or dupe of bug 365927?
Flags: needinfo?

Comment 3

5 years ago
SalsabyJake, can you answer following questions pls:

- Pop or imap?
- multiple identities on affected account?
- using main or alternate identity when it happens?
- does this still happen on TB 16?
- does this happen in TB's safe-mode?
https://support.mozillamessaging.com/kb/safe-mode
- does affected account/identity involve signatures? (see bug 365927)
- if signatures involved, what's the setting for placement of signature?
Flags: needinfo?

Updated

5 years ago
Flags: needinfo?

Comment 4

5 years ago
OT: needinfo requests for "anyone" should not be cleared unless user explicitly checks [x] I am providing the info requested... - is there a bug for that? Really annoying and useless behaviour, but otherwise the needinfo flags are cool!
Flags: needinfo?

Comment 5

5 years ago
Grrr...
Flags: needinfo?

Updated

5 years ago
Summary: When composition for acct. set to "start above quote", TB still places cursor below quote → With "start my reply above the quote", TB still places cursor below quote

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?
Resolution: --- → DUPLICATE
Duplicate of bug: 365927
You need to log in before you can comment on or make changes to this bug.