TypeError: avgDTFox.prefs has no properties

RESOLVED DUPLICATE of bug 425296

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 425296
10 years ago
10 years ago

People

(Reporter: Jack, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; ImageShack Toolbar 4.6.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13 ImageShackToolbar/4.4.3

Gives 'alert' message when I start FF after updating to current build.  This happens every time.

Reproducible: Always

Steps to Reproduce:
1.Click FF shortcut
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 312104 [details]
Screenshot of alert message
(Reporter)

Comment 2

10 years ago
Comment on attachment 312104 [details]
Screenshot of alert message

TypeError: avg_DTFox.prefs has no properties
(Reporter)

Updated

10 years ago
Summary: Error when starting FF → TypeError: avgDTFox.prefs has no properties
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425296
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.