MSDN Library contents on an aspx page are not displayed

VERIFIED DUPLICATE of bug 421758

Status

()

Core
DOM
P2
normal
VERIFIED DUPLICATE of bug 421758
11 years ago
10 years ago

People

(Reporter: Lucas Malor (mail: c6kfnkn2uc AT snkmail DOT c0m), Assigned: dbaron)

Tracking

Trunk
x86
Windows XP
Points:
---
Bug Flags:
blocking1.9 +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(5 attachments)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre

In reported URL, a part of contents of the aspx page are not displayed (the main article). The page is displayed correctly by Firefox 2

Reproducible: Always
Component: General → General
Product: Core → Firefox
Version: unspecified → Trunk
Flags: blocking-firefox3?

Comment 1

11 years ago
It's not considered good practice to request blocking on an unconfirmed bug. This WFM, there are a couple of bugs in the way the page is displayed, but I can see everything on it.
Created attachment 312246 [details]
MSDN page displayed by Firefox 3 (SMALL right pane)

> This WFM
What's your user agent?

> It's not considered good practice to request blocking on an unconfirmed bug

Sorry, I don't know. Removed.
Flags: blocking-firefox3?
Created attachment 312247 [details]
MSDN page displayed by Firefox 2 (LARGE right pane)

Comment 4

11 years ago
On: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre ID:2008032705

It looks like your screenshot of Fx2, have you attempted this in safemode or on a clean profile?
QA Contact: general → general
Both in a clean profile. It's very strange. It's possible it depends by some disabled Windows service?

Comment 6

11 years ago
Do you have the silverlight version of the profile enabled?

Comment 7

11 years ago
Sorry, I mean, have you signed up to the beta version of the Microsoft site which uses silverlight?

I don't think the silverlight plugin supports Fx3 yet.
I don't have Silverlight, on both Fx2 and 3.
Attachment #312247 - Attachment description: MSDN page displayed by Firefox 2.0.0.13 → MSDN page displayed by Firefox 2 (LARGE right pane)
Attachment #312247 - Attachment filename: msdn-bug_firefox-2-0-0-13.png → msdn_firefox-2_large.png
Attachment #312246 - Attachment description: The MSDN page displayed by Firefox 3 → MSDN page displayed by Firefox 3 (SMALL left pane)
Attachment #312246 - Attachment filename: msdn-bug_firefox-3-0pre.png → msdn-bug_firefox-3_small.png
Created attachment 312378 [details]
MSDN page displayed by Firefox 3 (LARGE right pane)

Well, I found the problem. If you enlarge the right pane, contents are now displayed. 
Firefox 2 has not this problem, contents are displayed even if the right pane is at is minimum size.
Furthermore search field is not aligned to its dropdown box.

Not standard site or Firefox bug?

Note I'm using 800x600 resolution.
Created attachment 312379 [details]
MSDN page displayed by Firefox 2 (SMALL right pane)
Attachment #312246 - Attachment description: MSDN page displayed by Firefox 3 (SMALL left pane) → MSDN page displayed by Firefox 3 (SMALL right pane)
Excuse me, I forget to say the div box with "this page is specific to" etc overlaps with the content. IE6 displays the page "correctly" (?)

Comment 12

11 years ago
Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: General → General
Product: Firefox → Core
QA Contact: general → general
Created attachment 312592 [details]
MSDN page on Opera 9.50 beta

In case it's useful to know, I tested the page on Opera 9.50 beta. All is displayed correctly (except fot the search field). Safari 3.1 (525-13) for win32 display correctly only the contents (the overlapping and search field problems remain).

Blocking Firefox 3?
Flags: blocking1.9?
Assignee: nobody → dbaron
Component: General → DOM
Flags: blocking1.9? → blocking1.9+
Priority: -- → P2
Isn't this a duplicate of bug 421758?  It sure looks like the same thing to me....
Yeah.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421758
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.