If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After 2.0.0.13 update, I am often told that I am not connected to the Internet

RESOLVED INCOMPLETE

Status

()

Firefox
Toolbars and Customization
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: Jan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

Evey since your new update. I have been told at numerous sites. I am not connected to the internet. Which I am through my modem. I have been booted out of sites. I checked to see if I have any viruses or anything. Nothing. Did a complete scan. I have been having troubles loading pages and getting every where on the web since this new up date. 
Thanks

Reproducible: Always

Steps to Reproduce:
1.Did a total scan
2.other people i know that uses your firefox are having the same problems
3.

Comment 1

10 years ago
http://kb.mozillazine.org/Error_loading_any_website#Websites_randomly_do_not_load
Summary: Wednesday update March 26,2008 → After 2.0.0.13 update, I am often told that I am not connected to the Internet
Pretty sure that's what this is/was, but since the reporter hasn't commented back, marking as incomplete.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.