Search Engines and Dictionary Encyclopedias don't wrap well together

VERIFIED DUPLICATE of bug 432665

Status

addons.mozilla.org Graveyard
Administration
VERIFIED DUPLICATE of bug 432665
10 years ago
2 years ago

People

(Reporter: Chris Pollett, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
The category subcategory combo above wraps awkwardly in the left hand element. Also, this long title gets clipped by Other Applications
This will be fixed in bug 432665 by restructuring the category menu.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432665
Verified dup
Status: RESOLVED → VERIFIED
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.