short view of headers in Sent folder should display To instead of From

RESOLVED DUPLICATE of bug 383539

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 383539
10 years ago
10 years ago

People

(Reporter: glazou, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
in the message view for a message from the Sent folder, if you fold
the headers to a one-liner, it shows the From header. Obviously, that
From field is always yourself... I suggest we change that for the
Sent folder to show the contents of the To filed instead of the
sender.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 383539
You need to log in before you can comment on or make changes to this bug.