Display rated ratio based in n/10, rated in n/5.

VERIFIED DUPLICATE of bug 425312

Status

VERIFIED DUPLICATE of bug 425312
11 years ago
3 years ago

People

(Reporter: advanceddork, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 

An extension previously rated 10/10 now appears as 5/10 in developers panel.

Reproducible: Always

Steps to Reproduce:
1. Login as a dev.
2. Go to https://addons.mozilla.org/en-US/firefox/developers
3. Check ration n/10
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425312
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.