Closed Bug 425555 Opened 15 years ago Closed 15 years ago

Hang at google weird search site

Categories

(Core :: JavaScript Engine, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 424683

People

(Reporter: stevee, Unassigned)

References

()

Details

(Keywords: hang, regression)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032523 Minefield/3.0b5pre ID:2008032523

NSA showed me this site on IRC. Filing in Core:General until further investigation.

1. New profile, start firefox
2. Visit URL

Expected:
 - URL loads quickly

Actual:
 - Browser hangs, whole window turns all white, memory usage jumps up and down (memory usage much worse in recent firefox builds)

Works: 20070821_1656_firefox-3.0a8pre.en-US.win32
Broken: 20070821_1710_firefox-3.0a8pre.en-US.win32

Checkins to module PhoenixTinderbox between 2007-08-21 16:56 and 2007-08-21 17:10 :
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=PhoenixTinderbox&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-08-21+16%3A56&maxdate=2007-08-21+17%3A10&cvsroot=%2Fcvsroot

Page fails to load properly in IE7. Works OK in Opera 9.26. I am going to guess this bug is more likely to be caused by bug 392973 so CC'ng brendon for his opinion.
Flags: blocking1.9?
Severity: normal → major
Status: NEW → RESOLVED
Closed: 15 years ago
Component: General → JavaScript Engine
Flags: blocking1.9? → blocking1.9+
Resolution: --- → DUPLICATE
10000 is fast enough (just barely, I'm pretty sure I was just shy of ten seconds) to avoid the slow-script dialog on my machine (MBP), but since this value -used- to be 1000, it seems like 3000 or 5000 would be a reasonable compromise.  Does Opera's whole UI freeze while it is loading the google page?
Woops, meant that for the other bug.
You need to log in before you can comment on or make changes to this bug.