bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Back forward button repeated 6 times in toolbar

VERIFIED DUPLICATE of bug 425079

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 425079
10 years ago
10 years ago

People

(Reporter: Samuel Chan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032705 Minefield/3.0pre

After I installed a firefox nightly build 2008032605, there are 6 Back/Forward buttons show up on the toolbar.  I tried to upgrade to 032705 but still cannot fix it.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 312166 [details]
screen dump of the button
Congratulations, you have the new hiscore ! :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425079
Verified dup; ouch :-(
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.