System crashes on using Select All to mark muntiple mail messages

VERIFIED DUPLICATE of bug 42867

Status

P3
major
VERIFIED DUPLICATE of bug 42867
19 years ago
14 years ago

People

(Reporter: pratikd, Assigned: scottputterman)

Tracking

({crash})

Trunk
PowerPC
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build: 2000-06-12-14 M17 on MAC

Steps to Reproduce:
1) Launch Mail Client
2) Select a folder with muntiple mails, say "Inbox"
3) Click on any one of the mail message
4) Click on Edit -> Select All

Actual Result: System Crashes, have to reboot.
Expected Result: All mails in the folder is selected

Comment 1

19 years ago
Pratik - does this work ok on the other platforms?  Did you generate a talkback 
report?  Do you know how to go into MacsBug and get a stack trace? If not, we 
can show you.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
(Reporter)

Comment 2

19 years ago
Similar bug logged on 6/16/ and it also has a stack trace. Marking this as
duplicate of Bug 42867.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 3

19 years ago
reopen - Pratik - I can show you how to mark duplicate.  You accidentally marked 
this fixed :-)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 4

19 years ago

*** This bug has been marked as a duplicate of 42867 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.