Crash whenever viewing story in Yahoo Sports

RESOLVED DUPLICATE of bug 419127

Status

()

--
critical
RESOLVED DUPLICATE of bug 419127
11 years ago
11 years ago

People

(Reporter: david_dillard, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032605 Minefield/3.0b5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5pre) Gecko/2008032605 Minefield/3.0b5pre

This is a longstanding issue: I have both the NFL and NBA news on my Yahoo home page.  Whenever I click on a story from there the browser crashes.  Sometimes Crash Reporter comes up, sometimes it asks if I want a dump file and sometimes it brings up the report this error to Microsoft dialog.

I've tried this with -safe-mode and it still crashed.

Reproducible: Always

Steps to Reproduce:
1.Add the NFL or NBA to your My Yahoo home page.
2.Click on a story in the added section
3.Boom!
Actual Results:  
Crash

Expected Results:  
Page displayed with no crash

The URL I put in the bug is one that just happens to be on Yahoo sports today (and it causes a crash).  It will likely be gone in a week or two.  However, in my experience any story in Yahoo Sports will cause the crash.

Comment 1

11 years ago
Please enter about:crashes into the location bar and post the crash
report IDs here.  Thanks.
Keywords: crash
Version: unspecified → Trunk
(Reporter)

Comment 2

11 years ago
Here ya' go:

2a67e7ee-f6b6-11dc-8167-001a4bd43ef6	3/20/2008	3:45 PM
f1374114-f46d-11dc-97b7-001a4bd46e84	3/17/2008	6:03 PM
452e63f8-f449-11dc-a924-001a4bd43ef6	3/17/2008	1:40 PM
700e5073-f30b-11dc-b10d-001a4bd43e5c	3/15/2008	11:45 PM
c6e6edf0-f06d-11dc-9d7e-001a4bd43ed6	3/12/2008	3:51 PM
e8cb504a-ec63-11dc-91fa-001a4bd43e5c	3/7/2008	11:31 AM
9660a80f-ebd1-11dc-a1e2-001a4bd43ed6	3/6/2008	6:03 PM
8a69fb87-ebd1-11dc-8bad-001a4bd43e5c	3/6/2008	6:03 PM
a4a33594-eae6-11dc-8b76-001a4bd46e84	3/5/2008	2:02 PM
e630130a-e975-11dc-943f-001a4bd43e5c	3/3/2008	6:02 PM
defc3df3-e975-11dc-9a03-001a4bd43ef6	3/3/2008	6:02 PM
d78a5194-e975-11dc-8735-001a4bd43ef6	3/3/2008	6:02 PM
9189b861-e637-11dc-bea7-001a4bd43ed6	2/28/2008	2:58 PM
7d21a4ab-e637-11dc-8826-001a4bd43e5c	2/28/2008	2:58 PM
61b51328-e637-11dc-85a9-001a4bd43e5c	2/28/2008	2:57 PM
cfc3cdcc-e606-11dc-84fb-001a4bd43ed6	2/28/2008	9:09 AM
e080c72e-e5b4-11dc-9f3a-001a4bd43ef6	2/27/2008	11:23 PM
2e332d61-e160-11dc-a27b-001a4bd43e5c	2/22/2008	11:06 AM
70dfce59-dbc9-11dc-aee9-001a4bd43ef6	2/15/2008	8:25 AM
d2ec412e-cc2b-11dc-bef3-001a4bd43ed6	1/26/2008	11:29 AM
7427e0f8-c640-11dc-bca8-001a4bd43ed6	1/18/2008	10:41 PM
4e0b54ae-c640-11dc-b6b3-001a4bd43ef6	1/18/2008	10:40 PM
7600f18a-a6d3-11dc-b5f3-001a4bd43e5c	12/9/2007	10:53 PM
It's the yahoo plugin that comes with their messenger crashes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419127
You need to log in before you can comment on or make changes to this bug.