Wrong Back/Forward button icons under KDE

RESOLVED DUPLICATE of bug 411957

Status

()

RESOLVED DUPLICATE of bug 411957
11 years ago
11 years ago

People

(Reporter: ng.ehahn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008032814 (Gentoo) Firefox/3.0b5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008032814 (Gentoo) Firefox/3.0b5pre

When FIrefox runs under KDE, the icons for the back/forward button are the tango ones wheras the stop, reload and home buttons are the native KDE ones.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox unde KDE
2.Look at the Navigation Toolbar
Actual Results:  
Tango style back and forward buttons, back, forward and home buttons with native KDE icons.

Expected Results:  
Back and forward buttons should use the KDE icons as well.
Looks like a dupe of bug 411957
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 411957
You need to log in before you can comment on or make changes to this bug.