Dictionary detail pages aren't accessible

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
--
critical
VERIFIED FIXED
10 years ago
2 years ago

People

(Reporter: clouserw, Assigned: clouserw)

Tracking

Dependency tree / graph

Details

Attachments

(1 attachment)

(Assignee)

Description

10 years ago
Once bug 425444 lands this is going to be a bigger deal, but right now the detail pages for language packs just redirects back to the Language Tools category.  They need their details pages back.

Example:

1) Go to http://addons.mozilla.org/en-US/firefox/addon/3257

Actual Results:

You're redirected to https://addons.mozilla.org/en-US/firefox/browse/type:3

Expected Results:

You see the details for that language pack, including any previews, reviews, download counts, etc.
(Assignee)

Comment 1

10 years ago
whoops, not language packs.  Dictionaries.
Assignee: nobody → clouserw
Keywords: regression
Summary: Language packs detail pages aren't accessible → Dictionary detail pages aren't accessible
(Assignee)

Comment 2

10 years ago
Created attachment 312295 [details] [diff] [review]
allow viewing of dictionaries
Attachment #312295 - Flags: review?(fwenzel)
(Assignee)

Updated

10 years ago
Attachment #312295 - Flags: review?(fwenzel) → review?(morgamic)
Attachment #312295 - Flags: review?(morgamic) → review+
(Assignee)

Comment 3

10 years ago
r11719
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Updated

10 years ago
Depends on: 425881

Updated

10 years ago
Blocks: 426201

Updated

10 years ago
Duplicate of this bug: 424447

Updated

10 years ago
Duplicate of this bug: 406632
Verified FIXED (on both production and preview).
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.