If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Make "active daily users by browser locale" an option

RESOLVED DUPLICATE of bug 518713

Status

addons.mozilla.org Graveyard
Statistics
--
enhancement
RESOLVED DUPLICATE of bug 518713
10 years ago
2 years ago

People

(Reporter: Wladimir Palant, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
We already have a number of options to view "active daily users", e.g. by their browser version or operating system. I would like to have browser locales in that list as well - it would be interesting to know in which regions the add-on is used most and how local press coverage affects the usage. And - yes, I am aware that there is no exact mapping between languages and regions. Still, the data would be useful.

Comment 1

10 years ago
I second this.  It would be very useful for extension developers to see what locales are used by their users and if any particular locales should be added to better support their userbase.  Statistics on this could indicate that a French locale should be added if there's a high quantity of French users, and it could even be used to get more specific.  For example, if an extension ends up being used frequently by users with locale A-B and the extension only contains locale A-C (same language, different dialect) this should indicate to the developer that they should probably seek out a translator for this other dialect to provide a more native and natural localization for these users.

Comment 2

9 years ago
This should be easy to add. Why has this bug not attracted the attention of any mozilla folks yet?

Updated

9 years ago
Duplicate of this bug: 429945

Updated

9 years ago
Summary: Make "active daily users by by browser locale" an option → Make "active daily users by browser locale" an option

Comment 4

8 years ago
This was added recently. :)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 5

8 years ago
Actually, better yet, I'll forward dupe this to the bug where it was implemented. This one was apparently forgotten about completely...
Resolution: FIXED → DUPLICATE
Duplicate of bug: 518713
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.