allowed pop-ups not working

RESOLVED DUPLICATE of bug 260307

Status

()

RESOLVED DUPLICATE of bug 260307
11 years ago
10 years ago

People

(Reporter: cprincessluv79, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

it keeps blocking pop-up on a site that i have allowed pop-ups for

Reproducible: Always

Steps to Reproduce:
1.i click on quickrewards.com daily clicks page (i have allowed pop-up for this page so i can make $)
2.i then click on the daily clicks that you can click on hourly 
3.i get the pop-up blocked message
Actual Results:  
i get a pop-ups blocked message in activex

Expected Results:  
i want it to allow the pop-ups for this page, since i have alreaedy clicked to allow them for this site

allowed the pop-up since i had clicked allow them for that site

Comment 1

10 years ago
This looks like a duplicate of bug 260307 (just with a later version of the browser), and that bug has a lot more information on this)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 260307
You need to log in before you can comment on or make changes to this bug.