All users were logged out of Bugzilla on October 13th, 2018

Mozilla will update primary window

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: docbrown, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

When 2 (or more) windows are opened, form submits that return a page will open
in the orginal window only.

For example, go to http://www.mozilla.org/quality/help/bug-form.html, then
create a new navigator window.  In the 2nd widow type (or paste) that url.
After initiating a search, the first window is update with the results of the
search.

Reproducible: Always
Steps to Reproduce:
1. Go to any web page
2. Open a new navigator window
3. In the new window go to http://www.mozilla.org/quality/help/bug-form.html
4. Do a search for anything


Actual Results:  The first window opened will be updated with the results of the
search

Expected Results:  The active window should show the results

Comment 1

19 years ago
ckritzer, can you check this out please.
Assignee: chofmann → rods
Component: other → Form Submission
QA Contact: leger → ckritzer

Comment 2

19 years ago
unable to reproduce under 98 or with 060811 build under NT.  Please re-open this 
if you still see this with current builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Updating QA contact.
QA Contact: ckritzer → vladimire

Comment 4

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101214 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.