Status

Other Applications
ChatZilla
P3
normal
VERIFIED DUPLICATE of bug 40879
18 years ago
13 years ago

People

(Reporter: Danny Dorris, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

Some (a lot) of IRC servers require identd to get on them.

Reproducible: Always
Steps to Reproduce:
1. Try to log onto irc.mcs.net
2. You don't have ident so too bad you can't get on
3.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 40879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.