Require urgent SVN push of SUMO to fix search URLs returning 404

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
--
major
RESOLVED FIXED
10 years ago
4 years ago

People

(Reporter: nkoth, Assigned: xb95)

Tracking

Details

(Reporter)

Description

10 years ago
Need new push sumo r11724 to production to fix search URLs returning 404
problem on SUMO which was result of latest changes.

This is rather critical, but I am not raising priority to paging level just
yet to avoid middle of night paging, but I have left Mark (who is the sysadmin on call) a voice message.
(Reporter)

Updated

10 years ago
Duplicate of this bug: 425885
(Reporter)

Comment 2

10 years ago
Can you also flush the cache files in temp/cache after the push. Thanks.
(Assignee)

Comment 3

10 years ago
Got the voice mail.  I'll be handling this shortly.  I've got Nelson's phone number in case anything goes awry.
Assignee: server-ops → mark
(Assignee)

Comment 4

10 years ago
[root@mradm01 support.mozilla.com]# svn up -r11724
U    lib/smarty_tiki/outputfilter.urlt.php
U    lib/userslib.php
Updated to revision 11724.

Also cleared temp/cache (sans index.php).  That was about 6000 files.  Please let me know of any problems.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.