If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fails to layout ashford.com

VERIFIED FIXED

Status

()

Core
Layout
P3
major
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Phil Peterson, Assigned: Chris Waterson)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Using 2000-06-14-08 commercial M17 build on NT

1. Go to http://www.ashford.com in Seamonkey
2. Notice big white space on right side of the page
3. Load same URL in 4.7
4. Notice that right side of page is occupied by a map/area which isn't shown in
seamonkey
(Reporter)

Updated

18 years ago
Severity: normal → major
Keywords: 4xp
(Reporter)

Updated

18 years ago
Summary: Fails to layout ashford.com image m → Fails to layout ashford.com

Comment 1

18 years ago
ChrisW, please triage these from Clayton's list.
Assignee: clayton → waterson
(Assignee)

Comment 2

18 years ago
This appears to be a timing-dependent problem: hitting shift-reload will 
eventually get the images to display. pnunn, you ever seen anything like this? 
rpotts? cancelling load prematurely?

(N.B. I've filed but 42787 on the <!-- --> cruft around the top banner.)
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
rickg's parser checkins fixed this.

http://bonsai.mozilla.org/cvsquery.cgi?module=SeaMonkeyAll&branch=HEAD&cvsroot=
/cvsroot&date=explicit&mindate=961140120&maxdate=961140540&who=rickg%25netscape
.com
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
Appears fixed in the 6/20 build

Comment 5

18 years ago
Verified fixed in the July 7 build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.