Last Comment Bug 425934 - Bouncing icon with default timeout after start in KDE3
: Bouncing icon with default timeout after start in KDE3
Status: RESOLVED DUPLICATE of bug 416053
:
Product: Firefox
Classification: Client Software
Component: Shell Integration (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 07:10 PDT by Martin Bezecný
Modified: 2009-09-13 18:01 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Martin Bezecný 2008-03-29 07:10:49 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); cs; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); cs; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

After start firefox in KDE, icon at mouse pointer bounce cca 30s.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Icon at mouse pointer has to disappear immediately after firefox is running.
Comment 1 Patrice T 2008-04-16 11:36:38 PDT
I had the same problem:

You need to compile Firefox with the startup-notification library.
(--enable-startup-notification)

Voilà! fixed ;)
Bye.
Comment 2 Stroker 2008-12-04 13:06:25 PST
Why are the binary releases not being compiled with --enable-startup-notification?

This is a problem due to some distro's simply repacking the Mozilla release binaries, e.g., Slackware.

BTW, this is a dup of 416053
Comment 3 Aaron Slunt 2009-09-13 18:01:55 PDT

*** This bug has been marked as a duplicate of bug 416053 ***

Note You need to log in before you can comment on or make changes to this bug.