If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pressing spacebar to scroll down a screen at a time results in scrolling upward

VERIFIED DUPLICATE of bug 425739

Status

()

Firefox
Keyboard Navigation
--
major
VERIFIED DUPLICATE of bug 425739
10 years ago
10 years ago

People

(Reporter: Rich Clark, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032805 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008032805 Minefield/3.0pre

Updated Minefield this morning to 3.0pre 2008032805. Loaded pages to view. Tried to scroll downward from top of page with no results. Slid scroller on right margin down and tried hitting spacebar to scroll page down a screen at a time. Resulted in scrolling upwards a screen at a time.

Reproducible: Always

Steps to Reproduce:
1.  Load any page.
2.  Use slider on right margin to move to middle or bottom of page.
3.  Press spacebar.
4.  Watch as page scrolls upward a screen at a time.
Actual Results:  
Pages scroll upward instead of down a screen at a time.

Expected Results:  
Pressing spacebar should scroll pages down, not upward.

Disabled all addons and no change in the above behavior.
If you know the time when this happend (say from yesterdays build to this morning builds) you should be able to do a very easy search in that timeframe with a keyword like "scrolling"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425739

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.