FF 3.0B4 crashes with Yahoo Mail

RESOLVED DUPLICATE of bug 419695

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 419695
10 years ago
10 years ago

People

(Reporter: Arabian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

When I use the new ajax Yahoo WebMail and I choose to delete a msg the FF 3.0B4 crashes right away, and it doesn't send crash report to you.

Reproducible: Always

Steps to Reproduce:
1. Log to Yahoo Mail new version
2. Don't open the msg.
3. Delete the msg.
Actual Results:  
FF 3.0B4 Crashed.

Expected Results:  
Delete the msg and doesn't crash.

This problem happened with Vista and XP SP2 too.
(Reporter)

Comment 1

10 years ago
I didn't use any add-ons, I tried it with Safemode too no use at all.
Please search before you file a bug, thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419695

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

10 years ago
Resolution: DUPLICATE → FIXED
Do not mark this fixed, fixed means that there is a patch in this bug report.
"fixed" doesn't mean that wit works for you now or with an updated Build.

This is a very clear dublicate of bug 419695
Status: VERIFIED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 419695
You need to log in before you can comment on or make changes to this bug.