Thunderbird 3.0a1pre (2008032902) crashes at startup or does not start at all.

VERIFIED DUPLICATE of bug 425950

Status

Thunderbird
General
--
critical
VERIFIED DUPLICATE of bug 425950
10 years ago
10 years ago

People

(Reporter: MarcoZ, Unassigned)

Tracking

({crash, regression})

Trunk
Thunderbird 3
x86
Windows XP
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
This is a very recent regression, the 2008-03-28 build of Thunderbird is still fine.

Crash report bp-39ce2363-fdad-11dc-ba94-001a4bd43ef6, which happened straight after TB updated itself.

Installed add-ons:
DOM Inspector 2.0 for Thunderbird
Enigmail Trunk built March 29, 2008.
Flags: blocking1.9?

Comment 1

10 years ago
moving to thunderbird for the moment to dupe although the stacks certainly do point to JS can GC.
Assignee: general → nobody
Component: JavaScript Engine → General
Flags: blocking1.9?
Product: Core → Thunderbird
QA Contact: general → general
Target Milestone: --- → Thunderbird 3

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425950

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.