Options won't change from default

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: edgrinnell, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4
Build Identifier: Eudora 8.0.0b3

If I change the default location of a sound or the location of the default folder location, it will not work correctly. In the case of the sound, it will point to the correct sound until I exit the program and then it will revert to the original when I start it back up (I am forced to create a file called newmail.wav in that folder to use "my" sound). In the case of the default folder, it won't create the folders in the designated new folder and if I delete the old folder, it will start the import wizard and I can only get it back to normal by restoring the old folder.

Reproducible: Always

Steps to Reproduce:
1. See Details
2.
3.
Actual Results:  
See Details.

Expected Results:  
See Details.

I should be able to select any sound or any folder but I am unable to do so.
(Assignee)

Comment 1

11 years ago
The problem with the sound resetting is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=395736

As for not remembering the 'folder', please provide more details. What 'folder' are you talking about?

The folder where the mail is stored for a particular account?
The folder where attachments are stored when extracted from a message?
etc.

Thanks, Matt
(Assignee)

Comment 2

11 years ago
After re-reading, I think by 'default folder' you mean the 'local directory' for the mail store (Tools->Account Settings->[some account]->Server Settings->Local Directory). 
I am not able to reproduce the problem. Setting the Local Directory to, for example, a folder called 'test' on my Desktop then quitting and restarting DOES indeed remember to use the folder on my desktop as the 'local directory'.

I'm going to mark this bug 'Works for me'. Please open a new bug (after checking to see it is not a duplicate of another bug) if you are still experiencing the problem, and please be very specific about what you mean by 'folder'. Give a step-by-step example of how to reproduce.

Thanks, Matt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.