opening url from status bar uses wrong window

VERIFIED DUPLICATE of bug 35337

Status

P3
critical
VERIFIED DUPLICATE of bug 35337
19 years ago
14 years ago

People

(Reporter: robert, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000613
BuildID:    2000061311

Ok, this is odd.. when I open (from statusbar) mozilla - bugzilla it doesnt use
my current window but another window.. see the steps..

Reproducible: Always
Steps to Reproduce:
1. have several windows open one to the page - http:
//dukeofurl.dhs.org/reviews/misc/mandrake71final/2.htm
2. right click on availiable in "Free for Download (in 1 or 2 CD's), PowerPack
also available"
3. open in a new window
4. goto one of the other windows (not the new window and not the original page)
5. click on mozilla at bottom..
6. click on bugzilla..

Actual Results:  browser goes back to the new window that was opened and gives
bugzilla there. back button becomes enabled but does not go back to the original
contents. this causes me to lose the url of my "new window"

Expected Results:  it should have opened bugzilla in the window that you clicked
bugzilla in.

Comment 1

19 years ago
possible dupe of 35337? Reporter, does this bug describe what you are reporting?
(Assignee)

Comment 2

19 years ago
marking duplicate of bug 35337.  

*** This bug has been marked as a duplicate of 35337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.