Global Inbox for POP and IMAP All-in-one

RESOLVED WORKSFORME

Status

--
enhancement
RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: dayslipper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.26 (Windows NT 5.1; U; cs)
Build Identifier: 2.0.0.12

Opera have this feature yet.

I miss some Global Inbox for POP and IMAP All-in-one. 

I know "virtual folders" but I would want more. I would like to have full feature. 



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
It is not clear what "full feature" really means. Please provide an actual example of what you want to do, but you cannot do using the current design.  Otherwise this bug is incomplete.
(Reporter)

Comment 2

11 years ago
One INBOX folder for POP and IMAP together (like in Opera).
(Reporter)

Comment 3

11 years ago
"full feature" - without cretating virtual folders (saved search)

Simply like in Opera Mail
(Reporter)

Comment 4

11 years ago
I have about 10 accounts under POP. I would like to change them to IMAP but it isn't possible without global INBOX folder. It would be chaotic... a lot of INBOX folders.
Duplicate of this bug: 436394

Comment 6

10 years ago
Anything new? e.g. in TB 3.0?

Comment 7

10 years ago
I found sufficient compensation for me.

Saved search BUT... with add-on FolderFlags!!!
http://addons.mozilla.org/en-US/thunderbird/addon/1898

Comment 8

10 years ago
seems to me this is worksforme with improved saved search in Thunderbird 3.
what results do you get with the beta?
 backup your profile before using
 http://www.mozillamessaging.com/en-US/thunderbird/early_releases/
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists
Whiteboard: closeme 2009-06-15

Comment 9

10 years ago
I don't see any change.

Solution for me, is addon FolderFlags https://addons.mozilla.org/en-US/thunderbird/addon/1898

Comment 10

10 years ago
Bryan, 
I thought there was talk of something like this, but I'm not finding a bug on it.
And I'm not totally up to speed on smartfolders, but I don't think it has what dayslypper wants.
Whiteboard: closeme 2009-06-15

Comment 11

7 years ago
this is essentially delivered via unified folders
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.