Slow Vertical Scrolling with Fixed Background image

RESOLVED DUPLICATE of bug 90198

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 90198
10 years ago
10 years ago

People

(Reporter: Marcus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When using CSS for a fixed background image, even if the image isn't of huge size (200KB) but a large resolution the vertical scrolling is very slow and stutters.
Isn't a PC issue (Core 2 Duo, 4GB of ram), and performance is normal 

Reproducible: Always

Steps to Reproduce:
1.Create page with fixed high res background (or go to URL provided)
2.Scroll with scroll wheel or side bar.
3.
Actual Results:  
Scrolling was slow and stuttering, makes pages hard to view and use.

Expected Results:  
Scrolling should have been like every page.

Have noticed this in every FF3 beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90198
You need to log in before you can comment on or make changes to this bug.