Closed Bug 426092 Opened 12 years ago Closed 12 years ago

BACK BUTTON greys out or disappears, usually when clicking on 2nd link in a series (eg: in gmail, select email, them

Categories

(Firefox :: Toolbars and Customization, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: smhcine, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

Back button (and sometimes Forward button as well) greys out or disappears completely after clicking on a link (and arriving at the resulting page.) This example is from within gmail (NOTE THAT BOTH ARE GREYED OUT) 

Reproducible: Always

Steps to Reproduce:
1.Log into gmail
2.select an email
3.click on "view"
4. See email contents but BACK & FORWARD BUTTONS GREYED OUT
5. another example is THIS VERY WEBSITE:
1A. In gmail, clicked on your "change password" link.
2A. Arrived at cahnge pw page, changed password.
3A. Logged in to your site
4A. Clicked on "Report a bug"
5.  Back button greyed out
(I did not use your URL as an example because I thought it micht cancel or corrupt contents of this report)
Actual Results:  
Arrive at destination page, find "back" button greyed out or missing.

Expected Results:  
Take me to linked page with "Back" button intact and usable.

this behavior is NOT exclusive to gmail, although it does always happen there in the circumstances described (following two links to see a given email; the first (google knows why) merely takes you to a thread page, the 2nd takes you to the email itself.
Depends on: 386782
This WFM. It was probably fixed by bug 430624 or bug 386782.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.